Apple interdit l’accès de sa boutique en ligne aux anciennes versions de Safari et macOS

navigateur safari 11 macos infoidevice

Apple a récemment modifié les conditions d’accès de son magasin en ligne afin dans le seul but de protéger les clients d’une éventuelle menace de hack et limite l’accès à l’Apple Store en ligne aux versions plus les récentes de macOS et du navigateur Safari.

L’Apple Store en ligne nécessite désormais d’utiliser au minimum la version 10.10.5 de Mac OS X Yosemite et le navigateur Safari version 10.1.2 ou une version plus récente pour y accéder. Ainsi, si vous tentez d’accéder à la boutique Apple en ligne avec une version plus ancienne de Safari ou OS X, un message d’erreur apparaîtra.

De plus, une alerte distincte suggère que les navigateurs Web tiers (Firefox, Vivaldi, Chrome, Brave …) ne sont complètement pas pris en charge si vous utilisez OS X 10.10.

mac os x yosemite apple

Apple protège l’accès à sa boutique en ligne

Si vous tentez d’accéder à la boutique en ligne à partir d’une ancienne version de Yosemite déclenchera l’envoi d’un message vous demandant de télécharger la dernière version de Firefox ou Chrome. Ce qui signifie concrètement que les propriétaires de Mac doivent mettre à jour leur système d’exploitation avec une version plus récente du système d’exploitation, telle que macOS Mojave 10.14.

Ces modifications protègent davantage les clients des menaces en ligne en garantissant qu’ils utilisent le système d’exploitation et le logiciel de navigateur Web les plus récents.

Habitué depuis longtemps à la vie privée de ses consommateurs, Apple a intensifié ses efforts pour sécuriser ses offres matérielles et logicielles, y compris ses services en ligne. La société présentera les nouvelles protections avec iOS 13, iPadOS 13, macOS Catalina, watchOS 6 et tvOS 13 cet automne.

Source

Rédiger un Commentaire

avatar