N’installez pas iOS 12.4 si vous voulez profiter du jailbreak

actualite jailbreak ios apple

Chaque jailbreaker sait à quel point il est important de rester sur la version la plus basse possible d’iOS. Mais au cas où, le hacker et développeur du jailbreak unc0ver vient nous rappeler que vous devez rester à l’écart de la mise à jour iOS 12.4 sortie en même temps que macOS 10.14.6.

Le jailbreak iOS 12.4 est disponible
Le jailbreak iOS 12.4 est finalement disponible pour iPhone et iPad, lisez la suite dans cet article pour en savoir plus.

Apple a publié iOS 12.4 , une mise à jour qui apporte de nouvelles modifications au système d’exploitation, notamment une nouvelle fonctionnalité de transfert de données de l’iPhone, des modifications apportées à Apple News, etc.

apple corrige vulnerabilite jailbreak ios 12.4

[[email protected]]iOS 12.4 est maintenant disponible – RESTEZ et ne mettez PAS à jour si vous êtes intéressé par un jailbreak.[[email protected]]

Apple corrige les vulnérabilités du jailbreak iOS 12.2 et iOS 12.3

Bien qu’il s’agisse d’une mise à jour importante de iOS 12, elle n’est pas assez attrayante pour laisser passer vos chances de réaliser le jailbreak iOS 12 votre iPhone ou votre iPad. Outre les modifications citées, la mise à jour iOS 12.4 apporte également des correctifs de sécurité et des corrections de bogues, ce qui signifie également les vulnérabilités utilisées par les hackers pour développer un jailbreak iOS 12.4 ferme les exploits iOS utilisés dans le développement du jailbreak iOS 12.2.

À l’heure actuelle, les outils de jailbreak les plus répandus, tels que unc0ver et Chimera, peuvent effectuer le jailbreak jusqu’à iOS 12.2 voir certaines versions bêta d’iOS 12.3 et les versions antérieures. La prise en charge des versions iOS 12 ultérieures à iOS 12.1.2 n’a été ajoutée il y a quelques semaines seulement.

L’ajout tardif de la prise en charge d’iOS 12.2, plusieurs mois après la sortie du jailbreak iOS 12.1.2, explique pourquoi il est toujours bon de rester sur la version la plus basse d’iOS. Si les utilisateurs qui utilisaient iOS 12.1.3, iOS 12.1.4 ou iOS 12.2 avaient installé iOS 12.3, ils n’auraient pas pu jailbreaker leur iPhone une fois la mise à jour des outils unc0ver et Chimera publiés avec la prise en charge d’iOS 12.2 !

Pour résumer, si vous utilisez une version d’iOS inférieure à iOS 12.4, telle qu’iOS 12.3, restez sur cette version d’iOS. Même si le jailbreak n’est pas disponible pour votre version d’iOS, car il est plus probable de voir arriver un jailbreak iOS 12.3 plus tôt qu’un jailbreak iOS 12.4.

Rédiger un Commentaire

avatar