INFOS
Accueil > Actualité > [Tuto] Fixer le problème d'icônes blanches sur iPhone après jailbreak Absinthe 2.0

[Tuto] Fixer le problème d'icônes blanches sur iPhone après jailbreak Absinthe 2.0

Après la mise à disposition du jailbreak untethered de l’iOS 5.1.1 avec Absinthe 2.0 pour les différtents iPhone, iPad  et iPod Touch, de nombreux utilisateurs se plaignent de problèmes d’icônes blanches sur le springboard.

iWipe-Cache-screen

Cette question touche le plus souvent les applications natives à l’iPhone telles que la bourse, Mail, Safari, etc … la solution temporaire pour le problème était d’effectuer un ou plusieurs respring mais cela ne suffit pas toujours alors voici d’autres solutions pour vous permettre de résoudre le problème d’icônes blanches sur iPhone.

  1. Vous pouvez essaye ce tuto avec sprintomize 2 : vous devez allez dans les Réglages/Springtomize2/Recharger /Recharger les réglages
  2.  Télécharger iWipe Cache sur Cydia via le repo de Modmyi, cette tweak permettra de vider le cache des icônes des thèmes utilisés avec winterboard.
  3. Téléchargez Bug Fix : White icons de la source apt.philippe97.com 

Si vous avez d’autres astuces pour régler ce problème d’icônes blanches , mercide nous en faire part dans les commentaires car personnes de la Dev-Team ne se soucie de ce problème actuellement.

A propos de Info iDevice

Restez informé sur l'actualité technologique, le jailbreak , le desimlock iPhone mais aussi sur toute la technologie en générale et les différents systèmes d'exploitation iOS, MacOS, Linux, Android et un peu de Windows aussi ;) Suivez-nous sur les réseaux sociaux.

Continuez la lecture

programme logiciel beta apple-infoidevice

Apple libère la bêta 4 pour iOS 10.2, macOS 10.12.2 et watchOS 3.1.1

Apple a mis à disposition des développeurs une nouvelle version bêta pour iOS 10.2 beta …

Poster un Commentaire

39 Commentaires sur "[Tuto] Fixer le problème d'icônes blanches sur iPhone après jailbreak Absinthe 2.0"

avatar
trackback

[…] hacker français qui a travaillé pour la libération de nombreux outils de jailbreak tels qu’Absinthe ou Evasi0n , a le sentiment que cette fois Apple sortira un iOS plus ouvert avec lequel le […]

sapaulea
Invité
sapaulea

ok merci à toi….

sapaulea
Invité
sapaulea

vous avez des news à ce sujet, car moi j’ai toujours le souci, mes icônes restent blanches. Qu’en est-il?
bien à vous

leroy
Invité
leroy

mais a chaque installe d’une application elle reviennent…ca ne te le fait pas ?

Fredouu
Invité
Fredouu

Personnellement moi j’ai utilisé Icleaner J’ai effectuer un nettoyage et Hop toutes les icônes sont redevenues normales 🙂
Essayer voir

sapaulea
Invité
sapaulea

oh lala, je crois qu’il va falloir attendre l’IOS 6

leroy
Invité
leroy

il y a du nouveau ? personne ne sait resoudre ce probléme ?

sapaulea
Invité
sapaulea

ok Leroy, c’est entendu patientons alors…

merci pour tous ces éclaircissements

bien à toi

leroy
Invité
leroy

moi c’est pareil ,mais je suis comme toi le meme probleme et j’attendais de l’aide exterieur comme une team ou autre mais rien donc nous resterons avec un jailbreak baclé en 5.1.1 ou attend le ios 6 pour solutionner…

sapaulea
Invité
sapaulea

ok, qu’est-ce alors? vraiment dérangeant sur mon ipad2, car sur mon iphone, c’est nickel

leroy
Invité
leroy

si tu as le probleme sans le tweat il n’est pas la cause…

sapaulea
Invité
sapaulea

selon toi, je dois réinstaller le tweak ou pas?
car en ce moment, le tweak n’est pas réinstallé…..

leroy
Invité
leroy

je pensai que cetait ca car en reinstallant apres une restauration les icones blanches sont apparu apres l’installation du tweak sbsetting
et les icones cachéent.

sapaulea
Invité
sapaulea

malheureusement, désinstallation du tweak, et icônes restant blanches….

sapaulea
Invité
sapaulea

attends les cacher, mais je n’ai rien fait comme manip.

je désinstalle cependant, le tweak…. je te dis quoi….

leroy
Invité
leroy

desinstalle le ou ne cache plus tes icones…et tu me diras quoi ….

sapaulea
Invité
sapaulea

oui tout à fait tant pour mon iphone 4 que pour mon ipad.
Pq?
bien à toi

leroy
Invité
leroy

tu as sbsetting en tweak ?

sapaulea
Invité
sapaulea

qu’entendus-tu par là Leroy?

merci et bien à toi

leroy
Invité
leroy

as tu caché des icones avec sbsetting?

leroy
Invité
leroy

va savoir …

sapaulea
Invité
sapaulea

donc, in fine on doit attendre une solution et ce serait pour quand selon toi?

merci

leroy
Invité
leroy

d’apres des autres sites c’est du a un mauvais rafraichissement des icones apres l’installe d’une application de l’applestore et aussi installous….seulement sur puce A5 et A5X…

sapaulea
Invité
sapaulea

oui y-a-t-il une soluce à cela?

leroy
Invité
leroy

alors personne n’a de solution ?

sapaulea
Invité
sapaulea

Bien voilà, le résultat reste au status-quo, pour les 2 démarches

grr la poisse!!!!

sapaulea
Invité
sapaulea

ah ok je vais donc le désinstaller… je te tiens au courant

non je ne l’ai pas fait…

je vais le faire aussi

sapaulea
Invité
sapaulea

que dois-je faire dans winterboard stp?

merci

sapaulea
Invité
sapaulea

oui effectivement j’ai ce souci

sapaulea
Invité
sapaulea

helàs les icônes restent blanches

j’ai installé iwipe cache et bug fix .

wpDiscuz