[Tuto] Fixer le problème d'icônes blanches sur iPhone après jailbreak Absinthe 2.0

Après la mise à disposition du jailbreak untethered de l’iOS 5.1.1 avec Absinthe 2.0 pour les différtents iPhone, iPad  et iPod Touch, de nombreux utilisateurs se plaignent de problèmes d’icônes blanches sur le springboard.

iWipe-Cache-screen

Cette question touche le plus souvent les applications natives à l’iPhone telles que la bourse, Mail, Safari, etc … la solution temporaire pour le problème était d’effectuer un ou plusieurs respring mais cela ne suffit pas toujours alors voici d’autres solutions pour vous permettre de résoudre le problème d’icônes blanches sur iPhone.

  1. Vous pouvez essaye ce tuto avec sprintomize 2 : vous devez allez dans les Réglages/Springtomize2/Recharger /Recharger les réglages
  2.  Télécharger iWipe Cache sur Cydia via le repo de Modmyi, cette tweak permettra de vider le cache des icônes des thèmes utilisés avec winterboard.
  3. Téléchargez Bug Fix : White icons de la source apt.philippe97.com 

Si vous avez d’autres astuces pour régler ce problème d’icônes blanches , mercide nous en faire part dans les commentaires car personnes de la Dev-Team ne se soucie de ce problème actuellement.

Poster un Commentaire

39 Commentaires sur "[Tuto] Fixer le problème d'icônes blanches sur iPhone après jailbreak Absinthe 2.0"

avatar
trackback
Selon Pod2g, Apple devrait sortir un iOS plus ouvert en d'une version officielle

[…] hacker français qui a travaillé pour la libération de nombreux outils de jailbreak tels qu’Absinthe ou Evasi0n , a le sentiment que cette fois Apple sortira un iOS plus ouvert avec lequel le […]

sapaulea
sapaulea

ok merci à toi….

sapaulea
sapaulea

vous avez des news à ce sujet, car moi j’ai toujours le souci, mes icônes restent blanches. Qu’en est-il?
bien à vous

leroy
leroy

mais a chaque installe d’une application elle reviennent…ca ne te le fait pas ?

Fredouu
Fredouu

Personnellement moi j’ai utilisé Icleaner J’ai effectuer un nettoyage et Hop toutes les icônes sont redevenues normales 🙂
Essayer voir

sapaulea
sapaulea

oh lala, je crois qu’il va falloir attendre l’IOS 6

leroy
leroy

il y a du nouveau ? personne ne sait resoudre ce probléme ?

sapaulea
sapaulea

ok Leroy, c’est entendu patientons alors…

merci pour tous ces éclaircissements

bien à toi

leroy
leroy

moi c’est pareil ,mais je suis comme toi le meme probleme et j’attendais de l’aide exterieur comme une team ou autre mais rien donc nous resterons avec un jailbreak baclé en 5.1.1 ou attend le ios 6 pour solutionner…

sapaulea
sapaulea

ok, qu’est-ce alors? vraiment dérangeant sur mon ipad2, car sur mon iphone, c’est nickel

leroy
leroy

si tu as le probleme sans le tweat il n’est pas la cause…

sapaulea
sapaulea

selon toi, je dois réinstaller le tweak ou pas?
car en ce moment, le tweak n’est pas réinstallé…..

leroy
leroy

je pensai que cetait ca car en reinstallant apres une restauration les icones blanches sont apparu apres l’installation du tweak sbsetting
et les icones cachéent.

sapaulea
sapaulea

malheureusement, désinstallation du tweak, et icônes restant blanches….

sapaulea
sapaulea

attends les cacher, mais je n’ai rien fait comme manip.

je désinstalle cependant, le tweak…. je te dis quoi….

leroy
leroy

desinstalle le ou ne cache plus tes icones…et tu me diras quoi ….

sapaulea
sapaulea

oui tout à fait tant pour mon iphone 4 que pour mon ipad.
Pq?
bien à toi

leroy
leroy

tu as sbsetting en tweak ?

sapaulea
sapaulea

qu’entendus-tu par là Leroy?

merci et bien à toi

leroy
leroy

as tu caché des icones avec sbsetting?

leroy
leroy

va savoir …

sapaulea
sapaulea

donc, in fine on doit attendre une solution et ce serait pour quand selon toi?

merci

leroy
leroy

d’apres des autres sites c’est du a un mauvais rafraichissement des icones apres l’installe d’une application de l’applestore et aussi installous….seulement sur puce A5 et A5X…

sapaulea
sapaulea

oui y-a-t-il une soluce à cela?

leroy
leroy

alors personne n’a de solution ?

sapaulea
sapaulea

Bien voilà, le résultat reste au status-quo, pour les 2 démarches

grr la poisse!!!!

sapaulea
sapaulea

ah ok je vais donc le désinstaller… je te tiens au courant

non je ne l’ai pas fait…

je vais le faire aussi

sapaulea
sapaulea

que dois-je faire dans winterboard stp?

merci

sapaulea
sapaulea

oui effectivement j’ai ce souci

sapaulea
sapaulea

helàs les icônes restent blanches

j’ai installé iwipe cache et bug fix .

wpDiscuz