La vulnérabilité PurpleSmoke pour le jailbreak iOS 11.2.x a été publiée, voici ce qu’il faut savoir

jailbreak ios 11.2.6 kaslr

Le jailbreak iOS est une communauté extrêmement passionnée et pleine d’espoir. Cet espoir est maintenant alimenté par PurpleSmoke, un exploit conçu pour “casser la sécurité de iOS 11.2 à 11.3” selon son développeur MTJailed.

MTJailed a mis en place le dépôt PurpleSmoke sur GitHub pour venir à bout de la sécurité du système d’exploitation iOS d’Apple. Le projet a été mis à jour récemment avec l’ajout de l’exploit du noyau et les dernières informations du développeur suggèrent que iOS 11.3 ne sera certainement pas supporté par cette vulnérabilité. Cependant le travail entrepris avec PurpleSmoke donne de l’espoir à la communauté du jailbreak car nous avons ici une vulnérabilité pour iOS 11.2.6 et les versions précédentes.

jailbreak ios 11 iphone ipad

Il sera donc très intéressant de voir comment ce travaille progresse et si les personnes ayant l’expérience ainsi que les compétences requises prennent cet exploit pour le transformer en un jailbreak fonctionnel.

Restez donc à l’écoute et restez sur iOS 11.2.6 plutôt que de mettre à jour votre iPhone ou iPad vers iOS 11.3 ou iOS 11.3.1 car Apple ne signe plus aucun firmware en dessous de iOS 11.3 et donc pas de downgrade possible.

Source

veritas certification verification equipement electronique mondial

Rédiger un Commentaire

avatar