Une vulnérabilité dans iOS 10.3.1 pourrait servir au downgrade vers iOS 10.2

jailbreak ios 10.3.1 infoidevice

Le hacker italien Lucas Todesco, développeur du jailbreak yalu, a exploré la vulnérabilité se trouve dans iOS 10.3.1 pour créer un jailbreak. Selon lui, les utilisateurs sont plus susceptibles d’obtenir une solution de downgrade vers iOS 10.2 que de jailbreaker leur iPhone ou iPad sur iOS 10.3.1.

La semaine dernière, l’expert Adam Donenfeld de Zimperium a annoncé qu’il avait trouvé une vulnérabilité type 0Day dans iOS 10.3.1 qui peut être utilisé pour développer un jailbreak. On en saura plus lors de la conférence sur la sécurité « Janus Mobile Security Conference » à Shanghai.

jailbreak ios 10.3.1 downgrade ios 10.2

Lucas Todesco a également expliqué qu’une ou plusieurs vulnérabilités dans iOS ne suffisent pas à créer un jailbreak complet. Une situation assez étrange car Adam Donenfeld a promis de fournir un jailbreak iOS 10.3.1.

En conclusion, et d’après le hacker italien, la divulgation des vulnérabilités vous permettra au pire de profiter d’une solution pour revenir sur iOS 10.2 et profiter du jailbreak Yalu102 … la suite au prochain épisode 😉 .

Poster un Commentaire

Soyez le premier à commenter !

avatar
wpDiscuz
fa896487efe2facf7178fcb4b153bd94BBBBBBBBB