iOS 14.4 corrige trois vulnérabilités de sécurité qui ont été activement exploitées

Ios 14 Icone Apple

Les versions finales d’iOS 14.4 et d’iPadOS 14.4 intègrent, entre autres, la correction de trois vulnérabilités importantes, c’est pourquoi il est important d’installer la mise à jour dès que possible.

Deux vulnérabilités sont décrites par Apple dans ce document et concernent le « Kernel » (le noyau du système d’exploitation) et « WebKit » (le moteur utilisé pour le rendu des pages Web). Dans le premier cas, une application malveillante peut être en mesure d’élever des privilèges et dans le second cas, un attaquant distant pourrait exécuter du code arbitraire.

iOS 14.4 corrige trois bugs de sécurité

Informations Securites Ios 14.4 Apple

Apple explique que les failles peuvent être activement utilisées dans les attaques ciblées. En d’autres termes, il est bon de télécharger la mise à jour le plus tôt possible afin d’éviter l’exploitation de ces vulnérabilités.

Apple a indiqué que les détails de ces vulnérabilités seront divulgués ultérieurement. En effet, pour protéger ses clients, Apple ne divulgue, n’explique ni ne confirme aucun problème lié à la sécurité avant d’avoir effectué une enquête approfondie et mis à disposition les correctifs ou mises à jour nécessaires.

Pour rappel : afin d’assurer la sécurité de vos Mac, iPhone et iPad, il est important de garder vos appareils à jour. La version la plus récente d’iOS, iPadOS, tvOS est la version 14.4; la dernière version de watchOS est la 7.3 et la version la plus récente de macOS est la version 11.1 (macOS 11.2 devrait bientôt être disponible).

Dans le cadre d’un concours de hackers, en novembre, certains chercheurs chinois avaient identifié des vulnérabilités dans Safari et iOS 14 et ont remporté 420 000 $ : ce sont probablement les failles qu’Apple a corrigées avec la dernière version de ses systèmes d’exploitation.

guest
0 Commentaires
Evaluation en ligne
Voir tous les commentaires
Tweetez
Partagez
Partagez
Enregistrer