INFOS
Accueil > Jailbreak > Yalu Jailbreak iOS 10 est compatible iPhone 6s/6s Plus et iPhone SE

Yalu Jailbreak iOS 10 est compatible iPhone 6s/6s Plus et iPhone SE

Le hacker et développeur Luca Todesco a confirmé que le jailbreak Yalu iOS 10 fonctionnait désormais avec les iPhone 6s, iPhone 6s Plus et iPhone SE après l’application d’un correctif d’un autre développeur.

C’est une excellente nouvelle pour les personnes qui possèdent donc un iPhone 6s/6s Plus ou iPhone SE, ce qui signifie qu’ils peuvent maintenant effectuer le jailbreak iOS 10 et 10.1.1 qui est encore au stade de développement.

jailbreak ios 10.1.1 beta-infoidevice

Luca Todesco a d’ailleurs rappelé à la communauté du jailbreak qu’un bug « assez grave » est en cours de résolution avant de pouvoir ajouter le soutien pour les iPhone 5 et iPhone 6.

En plus de publier sur ce correctif, le développeur italien a également mis en garde les utilisateurs contre l’utilisation de paquets tiers (autres que ceux de sticktron), particulièrement contre l’utilisation de Yucca Utilities et autres activateurs de Substrate car aucun ne fonctionnent réellement pour le moment.

Quoi qu’il en soit, ceux qui sont intéressés peuvent télécharger la dernière version du jailbreak Yalu via ce lien.

A propos de Info iDevice

Restez informé sur l'actualité technologique, le jailbreak , le desimlock iPhone mais aussi sur toute la technologie en générale et les différents systèmes d'exploitation iOS, MacOS, Linux, Android et un peu de Windows aussi ;) Suivez-nous sur les réseaux sociaux.

Rédiger un commentaire

Soyez le premier à commenter !

avatar
wpDiscuz