INFOS
Accueil > Jailbreak > Quel outil dois-je utiliser pour exécuter le jailbreak untethered iOS 5.1.1 ?

Quel outil dois-je utiliser pour exécuter le jailbreak untethered iOS 5.1.1 ?

Comme vous le savez il existe plusieurs outils pour exécuter le  jailbreak untethered iOS 5.1.1 . En effet au total, il y a cinq façons différentes de jailbreaker l’iPhone OS 5.1.1, six même si l’on compte le tweak  Racoon Rocky qui se trouve sur Cydia. Il y a Absinthe 2.0 , RedSn0w ,  Cinject ,  PwnageTool  et Sn0wbreeze . Tous ces outils sont en mesure d’exécuter le jailbreak untethered pour iPhone en iOS 5.1.1.

Compatible avec Mac:

  • Absinthe 2.0, RedSn0w, PwnageTool, Cinject

Outils compatibles avec Windows:

  • Absinthe 2.0, RedSn0w, Sn0wbreeze, Cinject

Outils compatibles avec Linux:

  • Absinthe 2.0, Cinject

pawned-jailbreak-iOS-5.1.1

Maintenant que le champ a été restreint, passons à la compatibilité des iDevices suivant la puce A4 et A5 .

Outils compatibles avec les iDevices A5 :

  • Absinthe 2.0, RedSn0w, Cinject

Donc, si vous êtes sous Windows, et que vous possédez un iPad 3, Absinthe 2.0, RedSn0w ou Cinject sont les seules options que vous pouvez utiliser. Si vous êtes sous Linux, Absinthe 2.0 et Cinject sont les deux seules options.

Vous pouvez retrouver les différents outils et tutoriels pour appliquer le jailbreak untethered de l’iOS 5.1.1 sur cette page.

A propos de Info iDevice

Restez informé sur l'actualité technologique, le jailbreak , le desimlock iPhone mais aussi sur toute la technologie en générale et les différents systèmes d'exploitation iOS, MacOS, Linux, Android et un peu de Windows aussi ;) Suivez-nous sur les réseaux sociaux.

Continuez la lecture

jailbreak-iphone-7-ios-10-infoidevice

Démonstration du jailbreak iPhone 7 sous iOS 10.1 / 10.1.1 en vidéo

La mise à jour iOS 10.1 a été libérée il y a environ deux semaines …

Poster un Commentaire

1 Commentaire sur "Quel outil dois-je utiliser pour exécuter le jailbreak untethered iOS 5.1.1 ?"

avatar
trackback

[…] personne qui reçoit n’aura pas besoin d’installer le tweak EmojiPro ni à effectuer le jailbreak iPhone , cependant il faudra que l’iPhone soit en version 5.1 ou supérieure ou sur un Mac OS X en […]

wpDiscuz